POST dauert

  • Heyho!
    Mein PC braucht in letzter Zeit immer länger für den POST.
    Inzwischen schon fast ne halbe Minute. Früher waren das immer nur ein paar Sekunden.
    Hat jemand ne Ahnung woran das liegen kann? Raucht vllt mein Mainboard langsam ab?

  • Mach ihn einfach aus.

    "Mit dem ersten Glied ist die Kette geschmiedet. Wenn die erste Rede zensiert, der erste Gedanke verboten, die erste Freiheit verweigert wird, dann sind wir alle unwiderruflich gefesselt."
    Erik Satie

  • Ist das so ein Fullscreen-Logo, was alles überdeckt beim Booten? Das könnte man im BIOS oft deaktivieren und sehen, was denn da genau grade passiert.

    Genau so einer. Klingt vernünftig. Teste Ich bei nächster Gelegenheit mal.


    @Andi
    Kann man machen, aber wenn er den Geist aufgibt, wüsst Ich das lieber, bevors zu spät is.
    Jetzt wo du's sagst, bin ich mir nicht mal sicher, in Ich das nicht sogar habe. Nur was dauert dann so lang...
    Njo, mal schauen.

  • War n guter Vorschlag @Krang Hätte ich mal machen sollen...


    Meine Vermutung scheint sich grade bestätigt zu haben. PC einfach mitten im zocken, Film schauen und Podcast hören (ja ich bin multitaskingfähig) ausgegangen. Startet nicht mehr. Null. Tot.
    Wenn ich den Powerknopf drücke, drehen sich für ne halbe Sekunde die Lüfter an und die LED meiner Soundkarte blinkt kurz auf, dann geht sofort alles wieder aus.
    Ich vermute also mal, dass das Netzteil nicht kaputt ist, sondern das Mainboard abgeraucht ist.


    Hätte ich mir mal angeschaut was der POST sagt, hätt ich das vllt vorher gemerkt. Aber ich war natürlich zwar skeptisch, aber dann doch zu faul. :|

  • Alda.... Schei**e!


    ÜBer Nacht hab ich die Kiste mal einfach ausgemacht und vom Strom genommen. Dann heute entstaubt und eingeschaltet.
    Geht an. Aber auf der Grafikkarte gibts auf einmal eine Leuchtparty als würde einer Schweißen. Übeslstes Glühen, Stinken WTF.
    Aber der PC startet... nur halt ohne Bild. Irgendwie wenig überraschend...


    Hab ihn dann mal ausgemacht und nen Monitor ans Mainboard gehöngt CPU Grafik und so (gut dass ich keinen i7 habe xD).
    Läuft 1A nur die Grafikkarte ist tot. Komisch...
    Naja. Ist halt einfach noch teurer jetzt. Neues MB und CPU (weil ich noch Sockel 1150 habe) + RAM wären halt 400€ gewesen. Aber jetzt brauch ich wohl ne neue Graka.....


    Die Frage is nur wie sowas passieren kann. Gabs evtl nen kurzen auf der GK und daraufhin hat das Netzteil einfach abgeschaltet? Afaik hat ein gutes Netzteil ja ne Kurzschlusssicherung (afaik billige nicht).
    Tja.... alles doof. Jetzt weiss ich nicht ob der rest noch i.O. ist und ich weiss nicht ob ich das iwie hätte verhindern können. u.u.u. :*(

  • Aber jetzt brauch ich wohl ne neue Graka.....

    ahem... Verkaufe Grafikkarte




    Hab ihn dann mal ausgemacht und nen Monitor ans Mainboard gehöngt CPU Grafik und so (gut dass ich keinen i7 habe xD).

    Was hat das mit i7 zu tun? Die haben genauso integrierte Grafik wie die i5. Einzig die Extreme Versionen kommen ohne Grafik.

    EnCt2f5d677b1279a51a3abd53020712b5d1bcd0675c3f5d677b1279a51a3abd53020nBIlIwHIjAHrAPGqMFecsZjUYlsBJsFz2bHFcbVLCmXIe7mFQkM=IwEmS
    #howtofeelstupid



  • Was hat das mit i7 zu tun? Die haben genauso integrierte Grafik wie die i5. Einzig die Extreme Versionen kommen ohne Grafik.

    Rly? Dachte die i7 haben alle keine. Njo. Dann wärs wurst.


    @GraKa:
    Muss mir überlegen, ob ich mir gleich ne 1080 kaufe, die ich für VR eh auf kurz oder lang wollte, oder ob ich mir erstmal was "kleineres" (wie deine 970) kaufe und mit VR warte...

  • Dinge die ich in den letzten Tagen gelernt habe:
    Fifa kann man auch ohne Grafikkarte spielen! Manchmal wirds dann ein bisserl ruckelig. Fühlt sich genau so an, wie auf der Playstation 3(!) oder XBOX 360.
    Spricht das für den Grafikchip im Prozessor (bei meinem ein HD4000) oder gegen die Konsolen.... :klassik12:

  • Hab mezl schon geschrieben, aber um das nochmal festzuhalten - vor allem auch für @neme, der sich ja wegen verkaufe Graka gemeldet hatte:
    Brauche keine neue Karte, da:
    @Asnodori hatte ja vernünftigerweise gemeint mal die Garantie zu checken.
    EVGA Karten haben sogar 3 Jahre - das hat mich überrascht. Aber sie war eh erst 1,5 Jahre alt.
    Habe bei EVGA nen Garantiefall angemeldet und dann die Karte vorbei gebracht (die sind praktischer Weise mit ihrer EU Zentrale 10 Minuten von meiner Arbeit entfernt).
    Das war an nem Donnerstag (später) Nachmittag - am Montag hat der UPS Mann ne komplett neue Karte vorbeigebracht. Coolerweise sogar das überarbeitete Modell. Vorher wars eine 970 FTW ACX2.0 - jetzt ist es eine 970 FTW+ ACX2.0+.
    Sprich Dual Bios (wofür auch immer man das bei ner GraKa braucht) und nen überarbeiteter Kühler, der jetzt ne Front- und Backplate hat. Hatte der alte beides nicht.


    Fazit:
    Nicht gut, dass eine Karte nach 1,5 Jahren kaputt geht!
    Der Service und die Reaktion von EVGA war aber perfekt. E Mails innerhalb von 1-2 Stunden beantwortet und Quasi sofort Ersatz geschickt, der sogar höherwertig war.
    Damit empfehle ich dann EVGA doch, falls jemand mal überlegt, welcher Hersteller die neue Grafikkarte bauen soll.

  • Das ist wirklich mal guter Service! Meine Graka ist leider schon älter ;)