Beiträge von Zairon

    Ich hab auch noch ein altes BeQuiet-Netzteil. Hatte das damals umgetauscht gegen ein neues, weil es defekt war und mir zusätzlich eins gekauft, damit ich den PC weiterhin benutzen kann, solang das Netzteil in Reperatur ist. Habe das BQ-Netzteil vor kurzem mal testweise angeschlossen. Da ging auch garnichts. Kein Plan ob es kaputt ist. Denke aber schon, so wie ich es von BQ gewohnt bin. :)

    Hab nen TP-Link TL-WR1043ND und NOCH NIE einen Verbindungsabbruch gehabt. Genau so wenig alle anderen, denen ich das Ding empfohlen habe. Krang hatte aber das Ding nochmal eine Nummer billiger gepostet, ich finde nur den Thread nicht mehr.


    Das kann ja von Modell zu Modell unterschiedlich sein. Möchte mir ja jetzt nen Router wegen Verbindungsabbrüchen kaufen. Wenn das der nächste wieder hätte, würde ich es glaub ich nicht mehr verkraften ::(: 
    Es geht aber hier vor allem darum, dass sich die WLAN-Verbindung des Routers bei hoher Belastung des WLANs bzw. hoher Belastung durch einen LAN-Ports (Kollegen sprachen von ca 3gig) einfach deaktiviert oder ausschaltet, und erst nach einem Reboot wieder Funktionstüchtig ist.


    Brauch halt einen Router, der vom WLAN her tiptop ist. Wenn bei dem Router das WLAN so das Problemkind ist, wäre es kein Punkt über den ich hinwegsehen könnte.

    Hey, suche nen aktuellen Router für daheim.
    Am besten super duftes WLAN, viel konfigurationsfreiraum und max. ca. um die 40€.
    Habe mir bereits den TP-Link TL-WR1043ND angeschaut. Da ich aber so viele schlechte Bewertungen bzgl. des Abbrechens der WLAN-Verbindung gelesen hab, was mir auch Kollegen bestätigen konnten, muss ich mich jetzt nach einer super Alternative umschauen.
    Danke schonmal für eure Hilfe. :) :super:

    Meine Freundin hat sich die Tage nen neuen Drucker gekauft, weil ihr Druckkopf defekt war. Falls noch einer einen Brother DCP-J315W mit defektem Druckkopf möchte, kann er diesen vielleicht günstig erwerben. Patronen sind glaub ich auch noch mehr als genug vorhanden.


    Bei meinem Drucker hat mittlerweile das Display nen Wackler. Der Bildschirm ist nur noch in nem ca. 15° Winkel aktiv, was das ablesen sehr erschwert. Zudem musste ich gestern noch eine Farbpatrone, die noch zu 1/4 voll war austauschen, um ein S/W-Dokument zu drucken. Oo

    Kennt jemand einen Drucker, der korrekt funktioniert, so wie er es soll?
    Gibt ja heutzutage nur noch die Geräte, die nach 1000 Seiten oder 2 Jahren plötzlich am Arsch gehen.
    Dass es Methoden gibt, diese zu reseten, weiß ich. Hab jetzt direkt auch kein defektes Gerät, ich frag mich nur die ganze Zeit schon, ob es auch trotz der geldgierigen Druckerindustrie noch Geräte gibt, die auch funktionieren, so wie sie es sollen.

    also mein mainboard von mindfactory war auch defekt ;)
    und das was ich bisher über mindfactory gelesen hab war auch nicht soooo gut. (ging aber eher um die lieferzeit und den support, wo ich aber nix dran auszusetzen hatte außer, dass am anfang ne lieferzeit von nem halben monat da stand, es aber dann trotzdem nach paar tagen ankam)

    Hab jetzt ein Ersatzmainboard zugeschickt bekommen. Läuft die ersten 5min schonmal stabil. Heißt aber noch garnichts.^^
    Das 830er hab ich mir gekauft, weil ich den aufpreis auf ein 840 Pro nicht zahlen, und eine SSD haben wollte, die sich schon bewiesen hat. Hab mich auch sehr informiert, was die Werte der 830, 840 und 840 Pro angeht und auch mit vielen Kollegen gesprochen, die bei bekannten lokalen Hardwareshops, wie ARLT etc. gearbeitet haben und der Aufpreis von ner 830 zu ner 840 lohnt sich eigentlich von meinen Informationen nicht wirklich, da die 840 teilweise schlechter ist als die 830 und mir die 840 Pro einfach zu teuer ist für den geringen Speicherplatz.


    Ich schau mal, ob ich die 500er rauswerf. Hab noch ne 1,5TB Platte rumfliegen als externe. So ne Dockingstation sieht echt ziemlich nett aus.^^

    Vielen Dank für eure klasse Ideen! :)


    Hab das Mainboard mal eingeschickt. Hoffe dann ist das Problem behoben.
    War ein dauerhafter Freeze. Hatte das Mainboard vor der SSD, also Windows is auch schon auf ner normalen Platte gelaufen mit freezes. Hatte die Platten teilweise auch abgesteckt in verschiedenster Konstellation, auch vor der SSD und das hat es nicht behoben.
    Speicher den Download auf einer 2TB Western Digital Platte. Trat aber auch bei einfacher Dateiübertragung von 2 Platten auf (HDD1->HDD3).


    Das mit dem Platten-Update müsste ich mal ausprobieren, wenn es zurück ist. Davon hab ich noch nichts gehört. Getestet hatte ich aber alle Platten auch mit nem Herstellertool und da lief es einwandfrei durch.


    SSD: Samsung 830 256GB
    HDD1: Samsung 500GB HD501LJ
    HDD2: Western Digital 500GB WD5000AAKS
    HDD3: Western Digital 2TB WD20EARS


    Mit meinem System zuvor hatte ich auch alle 3 HDDs angeschlossen. Da gab es keine Probleme. Erst seit dem neuen System.

    Vllt hat ja hier noch jemand eine Idee. Bin echt am verzweifeln.


    Hab mir ein neues System geholt:
    CPU: I5 3570K
    MB: Gigabyte GA-Z77-DS3H
    3 SATA HDDs
    1 SATA SSD
    Grafikkarte: GTX 560 (hatte ich schon vorher)
    2*8GB Ram


    Der PC freezed hauptsächlich, wenn ich irgendwas am downloaden bin, oder die HDDs sonstwie in Benutzung sind. Nicht immer, passiert auch, dass es den ganzen Tag lang stabil läuft.


    Hatte Corsair Netzteil mit 550W dachte es liegt daran, hab mir ein neues gekauft mit 600W. Problem besteht weiterhin.


    Hab Prime95 ein paar Stunden laufen gehabt, auf die Temps geschaut.. alles im sehr grünen Bereich. Alle HDDs defragmentiert, mit allen möglichen Programmen überprüft, BIOS Update gemacht, Kabel alle durchgewechselt und Stromanschlüsse, MemTest Stunden lang laufen lassen.
    Weiß echt nicht mehr weiter...


    Hoffe mir kann jemand helfen. Hab da schon sehr sehr viele Stunden reininvestiert das Problem zu lösen.. ::(:

    Seitdem ich meine SSD hab, ist der Bootscreen von meinem Bios länger als der generelle Start von Windows. Kann ich die Anzeigezeit vom Bios-Bootscreen (also das, wenn man ENTF drücken muss, um ins bios zu kommen) irgendwie verkürzen?